Ritualistic Forums

Ritualistic Forums (http://www.ritualistic.com/forums/index.php)
-   SiN Episodes Tech Help (http://www.ritualistic.com/forums/forumdisplay.php?f=24)
-   -   Map SE1_U4Lab04 locks up on load (http://www.ritualistic.com/forums/showthread.php?t=19335)

Joker23 11-08-2008 12:57 AM

Map SE1_U4Lab04 locks up on load
 
I have played through Sin Episodes Emergence a couple of times. I just started playing it thorugh again and I'm having an issue.

Possible spoilers - read at your own risk if you have not played this game...

Right after the self destruct is started in the U4 Labs, I fight my way past some mutants, past some guys on jet packs in an area with an open ceiling, open a door to a small hallway (with a sign that indicates that I'm heading towards processing and distillation/cooling). When loading a saved game in this hallway it tells me I'm on map SE1_U4Lab03. As I approach the door at the end of the hallway it says "loading" and the game crashes. On a hunch I tried loading different levels and the map SE1_U4Lab04 locks up.

I have made sure all drivers are up to date, I don't believe any hardware has been changed since the last time I played the game through. I have made sure that in Steam I have defragged the local files and validated them.

I have Googled and found no answers.

If need be, I can provide further information.

Joker23 11-08-2008 01:20 AM

Re: Map SE1_U4Lab04 locks up on load
 
Right after this post I tried two more things, not sure which did it...

BUT IT WORKS NOW!

I went into C:\Program Files\Valve\Steam\SteamApps\my account\sin episodes emergence\SE1\maps\soundcache

In that folder I renamed se1_u4lab04.cache to se1_u4lab04.bak

I then defragged my Half Life 2 files.

Now it works fine.


All times are GMT -5. The time now is 03:17 AM.

Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.