Ritualistic Forums

Ritualistic Forums (http://www.ritualistic.com/forums/index.php)
-   SiN Episodes Tech Help (http://www.ritualistic.com/forums/forumdisplay.php?f=24)
-   -   Bad audio/video stutter (http://www.ritualistic.com/forums/showthread.php?t=18236)

Capt_USMC 07-19-2006 09:17 AM

Bad audio/video stutter
 
Whenever I play the game I get bad audio/video stutter.:mad: I understand that this is a source engine problem. I own both HL2 and HL2: E1 and the problem is not nearly as bad in those games. Here is my DXDIAG information. Thank you;

------------------
System Information
------------------
Time of this report: 7/19/2006, 22:10:11
Machine name: KAREM-WZ34TZPG8
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: AOPEN_
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs)
Memory: 1024MB RAM
Page File: 300MB used, 1128MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ALL-IN-WONDER X800 Series
Manufacturer: ATI Technologies Inc.
Chip type: RADEON X800 XT AGP (0x4A4B)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_4A4B&SUBSYS_44221002&REV_00
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6618 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 6/8/2006 06:09:10, 260096 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 6/8/2006 06:08:56, 1580544 bytes
Device Identifier: {D7B71EE2-090B-11CF-686A-2864A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x4A4B
SubSys ID: 0x44221002
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Sound Blaster Audigy
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1102&DEV_0007&SUBSYS_100A1102&REV_00
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: P17.sys
Driver Version: 5.12.0001.0512 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/7/2005 09:14:30, 1389056 bytes
Other Files:
Driver Provider: CREATIVE
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 4000, 96000
Static/Strm HW Mix Bufs: 64, 63
Static/Strm HW 3D Bufs: 64, 63
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: Sound Blaster Audigy
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: P17.sys
Driver Version: 5.12.0001.0512 (English)
Driver Attributes: Final Retail
Date and Size: 7/7/2005 09:14:30, 1389056 bytes
Cap Flags: 0x41
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
Sound Blaster Audigy, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Creative SoundFont Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Registry: OK
Test Result: Not run

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Poll w/ Interrupt: No
Registry: OK

Sarkie 07-19-2006 09:24 AM

Re: Bad audio/video stutter
 
Well, it may be the engine don't know if it is the latest.

You could try new sound drivers

http://uk.europe.creative.com/suppor...ype=0&x=33&y=5

and new video


https://support.ati.com/ics/support/...ge&folderID=27

Capt_USMC 07-23-2006 05:22 AM

Re: Bad audio/video stutter
 
I downloaded new audio/video drivers from the posted links and I still get the damn stutter!!! :mad:
Anything further you can think of? Thanks!

Sarkie 07-24-2006 08:01 AM

Re: Bad audio/video stutter
 
Well it may be to do with the Engine as they aren't (AFAIK) at the same version of Source Engine as Valve use, so wait till they do a full merge, try defragging? Try going into Support Download Locations Thread, download the HijackThis and save a log and post that.


All times are GMT -5. The time now is 10:35 PM.

Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.