Ritualistic Forums

Ritualistic Forums (http://www.ritualistic.com/forums/index.php)
-   SiN Episodes Tech Help (http://www.ritualistic.com/forums/forumdisplay.php?f=24)
-   -   after game install cpu at 98% always (http://www.ritualistic.com/forums/showthread.php?t=18827)

jweier1968 12-31-2006 10:28 AM

after game install cpu at 98% always
 
I have tried installing and reinstalling this game and after installation I cant do anything on my pc. When I open my running programs box the only thing running is my system at 98%. If I try to shut down the pc it has to end a running program first. If I uninstall sin emergence everything goes back to normal. I am on xp with a radeon x1600 card. I have 1 gb ram and plenty of hard drive space. I have just installed "just cause", "FEAR", and they run just great. Any help or ideas would be greatly appreciated, Thanks:(

guru7892 12-31-2006 03:37 PM

Re: after game install cpu at 98% always
 
are you running the game through steam?

jweier1968 12-31-2006 07:50 PM

Re: after game install cpu at 98% always
 
I know that steam installs itself first and then sin. I tried also not to install steam but if you try to play I get a error message. Also this is probably a stupid question... I have no desire to play online, I just want to play single player. This game does have a single player game right? Thanks

Sarkie 12-31-2006 08:30 PM

Re: after game install cpu at 98% always
 
What program is making it got to 100% the setup files?

You can activate the game through Steam by entering the CD Key.

jweier1968 01-07-2007 06:52 PM

Re: after game install cpu at 98% always
 
I assume it is the set up files. In other words after the game is installed, and not running(just running windows desktop) my cpu usage is at 98%. When I open my running programs box (control/alt/delete/) it shows the only thing running is the system at 98%. I uninstall the game and everything is back to normal. Please help. Thanks

Sarkie 01-08-2007 03:19 AM

Re: after game install cpu at 98% always
 
Can you please take a screenshot of your Steam running, and your task manager please and upload to imageshack.us and pm me the link to.

jweier1968 02-09-2007 09:16 PM

Re: after game install cpu at 98% always
 
Just thought I would let you all no what the problem was.... I had a teac dv-w58e dvd rom/dvd/rw drive. I found the problem after I bought battlestations midway and had the same issue. I replaced it with a new faster one and it works great. :D Thanks for your replies tho. Happy hunting!!!


All times are GMT -5. The time now is 01:28 PM.

Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.