View Single Post
Old 06-20-2004, 08:24 PM   #45
dead_bwoy
Casual
 
Join Date: Jun 2004
Posts: 41
Default Re: New Deleted Scenes map [rubble]

ok, here's the problem:
I start DS and type map rubble from worldmap.
Error: cannot open ritual_standard.wad
I put in ritual_standard.wad and restart DS.
map rubble from worldmap...
Error: cannot open sandstorm.wad
I put in sandstorm.wad and restart DS...
Error: cannot open *.wad

so for every one wad that I add, it errors and tells me the next wad that I need to open. Then I have to get that one wad just to find out what the next wad is that I need. A BIG BIG BIG pain in the @r53! It would take so much time to figure it out. It's very odd because all those wads are already included in DS so I'm not sure why I'd need them re-downloaded and added when they're already there, but it seems the map can't find them... I wish it just spit out a list of the required wads so this problem could be solved much easier, but that's not the case...

don't know why but it works now...
Magic...
dead_bwoy is offline   Reply With Quote