View Single Post
Old 05-14-2006, 11:59 AM   #14
Enkidu
Casual
 
Join Date: May 2006
Location: A tabarnak de Quebekois
Posts: 38
Default Re: QUICK FIX for players getting stuck at U4_labs

Ok, I realized something that would make instructions not work properly for others.

About that A.I. Disabled.

Theory, if it set to 0 before the Drug Dealer talks to you, doing so maybe will trigger the A.I. Disabled, so he won't do his speech.

Try the following,

Get trapped, and as soon as he move to come see you, save your game, put the nobuildgraph setting to 0, and load the save game you just made.

So like this, his action of speaking to you will already be triggered, and he should not act like if you were not here since his actions was triggered and game memory from the save file can't go against this even though the setting has been change after saving, it can't alter the Drug Dealer's Action.

And be sure, on top of everything, that you don't have an autoexec.cfg in your folder that has the line

ai_norebuildgraph "1"

in it.
Because if yes, when you will load the save game you just made, it will say someting like @graph out of date, renitializing@, something like that. And the trick won't work. Its putting back automatically the value to "1". You can erase that line, save the file, do the trick, and once yuo succeed, put back the line and value to "1" in the cfg file, and in the console eventually (so like this, you can't say its not been set to this value properly)

And on top of it, just make sure you are not playing with:

ai_norebuildgraph "0" set on before saving.

Don't put that the value 0 before saving, do it after saving, then load.

And if you are one of those that has an autoexec.cfg, you should put BACK ON the value to "1" in the cfg after getting through the part.

So variation if the first time it didn't work:

1. Get trapped then, than save quickly, put the value to "0" and load the save game you just made.

2.You should also load a previous game, one before smashing the walls with the rail car before attempting the trick.

3. Just don't forget, autoexec.cfg will execute whatever there is written in it everytime you load (if I'm wrong, tell me, I'M not a know-it-all).

So lets say you put the value to "0" after saving, then you load, thinking, oh my it will work, but the autoexec.cfg executes itself and put back the value to "1".

So the results will be probably you ending with the same everlasting scene.

Just make sure you erase whatever there is in the autoexec.cfg, and only put a command for the console if your console don't work, binding to a letter is a good idea.

Try that.
Enkidu is offline   Reply With Quote