View Single Post
Old 05-19-2006, 12:49 AM   #12
ATimson
Experienced
 
ATimson's Avatar
 
Join Date: Aug 2003
Posts: 127
Default Re: Mutagen gas effect makes my screen go black

Quote:
Originally posted by Parnic:
The command-line option is "-dxlevel 70" but it does not get rid of the poison gas effect.
It doesn't get rid of it, no, but on my card (a Radeon 9000; I wonder what it is about these low-level Radeons that's causing the problems?) the mutagen effect functioned properly in 7.0, whereas it doesn't in 8.0 or 8.1.
ATimson is offline   Reply With Quote