View Single Post
Old 06-04-2006, 06:32 AM   #11
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default Re: How do I disable Head bob

Quote:
Originally posted by Tetrad:
Quote:
Originally posted by Parnic:
I *believe* our game defaults to an fov of 90, so you may try other numbers and see what works best for you.
The default FOV is the same as HL2 which is 75. People who get motion sick tend to get less so by upping it to at least 90 (quake default).
For everyone who's been having similar problems, all you have to do is enter the command FOV 90 at the console and for me atleast this thing solved the problem, not completely, but I can play the game now.
If only there was a way to disable view bobbing, I would be able to play it like everyone else.

Anyway, if anyone searches for motion sickness, first check the FOV 90 command.
aesir05 is offline   Reply With Quote