Thread: Help needed
View Single Post
Old 06-09-2006, 05:29 AM   #3
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: Help needed

https://support.ati.com/ics/support/...questionID=640

these should be fine, and since SP1 is going out of support I recommend you upgrade XP to SP2 [img]/forums/images/graemlins/smile.gif[/img]
Sarkie is offline   Reply With Quote