Thread: stupid question
View Single Post
Old 07-31-2006, 02:15 PM   #2
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: stupid question

Have you enabled it in Keyboard Options?

and theres a Sticky saying Please Read first.....

Can't get to console on foreign keyboards

Several users reported this issue and resolved by taking the following actions:
1. Add "-console" to your startup options.
2. Enable the console by going to "options" "keyboard options" "advanced" "enable developer console".
3. If tilde (~) or the backtick (`) (normally to the left of the "1" key on English keyboards) still does not pull up the console, you can open your config file - found in steam folder\steamapps\[your username]\sin episodes emergence\se1\cfg\config.cfg - and change the line that says:
bind "`" "toggleconsole"
to
bind "\" "toggleconsole"
or put any key you wish in place of the "`".

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline