View Single Post
Old 07-31-2006, 08:56 PM   #3
mrvllus
Newbie
 
Join Date: Jul 2006
Posts: 3
Default Re: stuck at first SiN Episodes screen

Thanks dude, that worked. Now the issue is, how do I turn off the windows mode? I have gone back into launch options (via the steam client) and removed the -window, but it still starts up in windows mode?

Let me know

Thanks
mrvllus is offline