View Single Post
Old 08-21-2006, 11:01 PM   #1
JoelF
Veteran
 
JoelF's Avatar
 
Join Date: Jun 2006
Posts: 215
Default Reflection/Blur issue

Hey! I hope this hasn't been answered yet; I did a quick search and didn't see anything that applies to my issue, I think.

I seem to have a problem with certain reflections or shaders. I have only noticed this issue in two separate places. one being underwater and the other when in the poison gas slow-motion sequence. When I am in the slow-mo sequence, the screen becomes hazy/blurry/whatever like it's supposed to, but when I'm moving around sometimes, the pixels blur (i.e. leaving a trail of blurred pixels, akin to a smear of sorts). The same problem occurs when underwater, looking up through the surface. I haven't seen this issue when looking through the forcefield doors or other water reflections.

I have Direct X 9 installed and the stock drivers that came with my laptop. I have an ATI x1600 graphics card, and I went to update the drivers on the site, and the utility said it was unsupported. What do I do? Should I install the Omega drivers, or force the Catalyst drivers to install anyways? Is it possible to use the desktop drivers for a notebook card? I understand that the mobile architechure is simply ported over and tweaked/redesigned for mobile usage, so I don't know if it's okay to get the drivers intended for the desktop card that my GPU was built off of.

Whew. Long post. I hope that made sense, and I didn't make an ass out of myself.

Thanks,

Joel.
JoelF is offline   Reply With Quote