Thread: source sdk
View Single Post
Old 08-24-2006, 11:59 PM   #6
Wolf_tg
Newbie
 
Join Date: Aug 2006
Posts: 3
Default Re: source sdk

I was having the same problem loading the Source SDK with Sin Episodes. This is what worked for me: When Hammer opens do not load a map or start a new one. Go to Tools, Options and then select the General Tab. Make sure that "Use independant window configurations" and "Load default window positions with maps" are checked. You will have to configure your windows as only one will be opened, but you can save your configuration and it should stick next time you open the map. That is what worked for me.

-Wolf
Wolf_tg is offline   Reply With Quote