View Single Post
Old 11-28-2006, 05:12 AM   #1
dogmut2000
Newbie
 
Join Date: Nov 2006
Posts: 2
Default Video stutters/choppy? With vsync on?

If your like me I hate disabling vsync, video is always yucky. Give this a try, open the console and set fps_max to the maximum refresh rate of you monitor. E.g. for my LCD the max refresh rate is 60 "fps_max 60". Doing this made my game run smooth at 1680x1050 with full options (except water detail) and vsync on.

Also, the water detail reflect all is a big performance hit, set it to world only.

dogmut2000
Core 2 Duo E6600, 2GB PC2-5300
Geforce 8800 GTX
dogmut2000 is offline   Reply With Quote