View Single Post
Old 07-08-2010, 10:28 AM   #6
Chriss
Veteran
 
Chriss's Avatar
 
Join Date: Jul 2006
Location: Germany
Posts: 399
Send a message via AIM to Chriss Send a message via Yahoo to Chriss Send a message via Skype™ to Chriss
Default Re: Elite Force II windows 7..choppy

Ah, you meant the frame rate, well, that is easy to fix, try each setting, they will fix the frame rate issue. You need to figure out which one it is for you that drops it so much, my guess is the Shadows do:
Options->Video->Advanced:
  1. OpenGL Extensions: ENABLE
  2. Shadows: Simple
  3. Deform Geometry: DISABLE
  4. Monitor Synchronisation: DISABLE
Chriss is offline   Reply With Quote