View Single Post
Old 01-15-2007, 12:28 PM   #5
Curly's Avatar
Join Date: Apr 2006
Posts: 94
Default Re: When I launch SE:E from Steam nothing happens

Originally Posted by Commando7000 View Post
I bought Sin Last night from steam downloaded it and when I tried to launch it; nothing happened.
I tried a second time and it said an instance was already running.
I pressed Alt-Ctrl-Delete and there was an instance of Sin Episodes running in processes. So I verified game cache, uninstalled, reinstalled, downloaded new drivers, deleted Client.blob or whatever, deleted steam.dll and I still get that same problem. Please Help...
When you reinstalled SE1 did you delete the local game content through the Steam interface only, or were the Sin episodes game folders also deleted?
I had the exact same problem, and when I reinstalled just by
deleting the local game content through Steam this didn't solve
the problem. I finally had to delete everything and install the
game clean (after backing up my config files and saved games). This was the only thing that worked for me.
Curly is offline   Reply With Quote