View Single Post
Old 07-07-2003, 01:15 PM   #1
badman
Sheep Inspector
 
Join Date: Aug 1999
Location: London, UK
Posts: 4,247
Send a message via ICQ to badman Send a message via AIM to badman Send a message via MSN to badman
Default Read This Before Posting In This Forum

If you are experiencing technical difficulties with Star Trek Elite Force II, please make sure your system meets the system requirements. You can find a detailed list of the system requirements in this thread.

If this is the case, please verify you have the latest version of DirectX, as well as the latest drivers for your video card installed. A considerable amount of issues (especially with ATI cards) can be solved by simply updating the drivers to the latest version. Listed below are download locations for the major drivers:
<ul type="square">[*]Microsoft DirectX 9.0b [*]NVIDIA Detonator drivers (video card) [*]ATI Catalyst drivers (video card) [*]Creative Labs drivers (sound card) [/list]If all of your drivers are up to date, please proceed to check Activsion's Star Trek Elite Force II knowledge base. Chances are a solution for your problem is already available there.

If you can't find a solution for your problem, please post a detailed description of the issue along with your system configuration in this forum.
It may also help to run the DirectX Diagnostic Tool (Start --&gt; Run --&gt; dxdiag) and save all information to a text file, which you can then post here.

Thank you.

Edit: Updated the link to ATVI's knowledge base.
badman is offline