Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 05-11-2006, 03:44 AM   #1
CrazyCabal
Newbie
 
CrazyCabal's Avatar
 
Join Date: May 2006
Posts: 1
Default Weird Sound Problem

I've been having a rather odd problem with certain sounds just not playing. I see a Jessica symbol blinking up in the corner where I recieve transmissions from them and I hit Tab but I don't hear any talking. It's strange because I get their normal scripted dialog except for these bits. In fact Blade says his lines, I just can't hear hers.

Did I just miss a tutorial somewhere and miss something basic? My system meets the minimums except for the processor but that hasn't ever been a problem with sound. (Choppy sure. But never the audio.)

Everything else audio-wise is fine. All the context talk works too.
CrazyCabal is offline   Reply With Quote
Old 05-11-2006, 06:00 AM   #2
hahnchen
Experienced
 
Join Date: Oct 2003
Posts: 147
Default Re: Weird Sound Problem

http://www.ritualistic.com/forums/showflat.php?Cat=&Number=165883&page=0&amp ;view=collapsed&sb=5&o=7&fpart=1

You're not the only one with this problem.
hahnchen is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.