Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Closed Thread
 
Thread Tools Display Modes
Old 07-31-2006, 02:12 PM   #1
kaitoukid
Newbie
 
Join Date: Jul 2006
Posts: 1
Default stupid question

hi...sry to bother with this but i cant find the key to open the console in the game.... its "~" and i cant just put in just in one key...to do it i press alt+4 in my keyboard...so how can i access the console????

Plz answer me..thx
kaitoukid is offline  
Old 07-31-2006, 02:15 PM   #2
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: stupid question

Have you enabled it in Keyboard Options?

and theres a Sticky saying Please Read first.....

Can't get to console on foreign keyboards

Several users reported this issue and resolved by taking the following actions:
1. Add "-console" to your startup options.
2. Enable the console by going to "options" "keyboard options" "advanced" "enable developer console".
3. If tilde (~) or the backtick (`) (normally to the left of the "1" key on English keyboards) still does not pull up the console, you can open your config file - found in steam folder\steamapps\[your username]\sin episodes emergence\se1\cfg\config.cfg - and change the line that says:
bind "`" "toggleconsole"
to
bind "\" "toggleconsole"
or put any key you wish in place of the "`".

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline  
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:28 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.