Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Condition Zero & CS Xbox

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-22-2004, 05:55 PM   #1
dead_bwoy
Casual
 
Join Date: Jun 2004
Posts: 41
Default Problem with Hammer: DS maps

I'm just learning hammer editor, and I've created my first DE map for CS:CZ, and now I'm working on a custom map for DS. I've created a super basic map with a spawn point and a monster, but I'm not getting any weapons at spawn! I'm using a trigger_once (target: player_spawn), trigger_sequence (name: player_spawn, sequence file: czds_dead.seq, sequence: level_start), game_player_equip (name: equipStart, #HP 100, give some stuff), and I also threw in an info_map_parameters (Weapon Buying: Neither CT's nor T's can buy). I spawn with the monster fine, but I get no weapons! my czds_dead.seq file looks like this:

// $position = .8 .8
// $fadein = 1.5, holdtime = 2, fadeout = 0.5
// $color = 240 100 0, color2 = 0 100 240

%level_start
{

#pause = 10

#firetargets = "equipStart"
#pause = .25
}

Any ideas?

EDIT:
Fixed by deleting trigger_once & trigger_sequence, then changing the name field of game_player_equip to "game_playerspawn."
dead_bwoy is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:30 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.