Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 05-28-2006, 08:31 AM   #1
Edurad2
Casual
 
Join Date: May 2006
Posts: 39
Default Sin 2 Jumping

i got a problem with sin 2 loading into different parts of the game and a few sections where it seems to have heavey load on the sound card, i've managed to sort it out a bit better seems a bit soomther, but it just certin bits just make the game rally jaggy, but i get good fps and its pritty good other then that, but its not like quake 4, or doom 3 there engine is a lot more how can i say friendley i dont get crashs, or any other problems i just dont think it likes my sound card,
Edurad2 is offline   Reply With Quote
Old 05-28-2006, 09:22 AM   #2
Edurad2
Casual
 
Join Date: May 2006
Posts: 39
Default Re: Sin 2 Jumping

doesn't matter people i've sorted it when i clicked load button it would lag for about 6 secs but ive sorted it out now, all good ive been my own technician for over 5 years but i was kinda like stuck on this one but figured it out, anyone else has any problems message me on msn carlthompson1@hotmail.com
Edurad2 is offline   Reply With Quote
Old 05-28-2006, 10:08 AM   #3
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: Sin 2 Jumping

Can you please just explain what you did please?
Sarkie is offline   Reply With Quote
Old 05-28-2006, 11:14 AM   #4
Edurad2
Casual
 
Join Date: May 2006
Posts: 39
Default Re: Sin 2 Jumping

first of all i sorted some bios settings out, witch i thought might of been the problem, i put v-sync back on because with it off, it just increases the fps and causes bottle necks, and i thought i sorted it out just to read up the problem im haveing is sorted in the next patch, i haven't tottaly fixed it, coz its an engine bug and i dont have a creative sound card so it makes it harder for me.

although i am playing it at 1600 x 1200 2x AA 4 x AF, its smooth other then that sound problem that cause the few secs lag here and there due to load on the south bridge, i'm curentley play quake 4 at 1600 x 1200 ultra high detail its smooth, so i know its the engine its the first game i've played useing Steam and Half life 2 engine, and the physic's of it re-mind me of half life 1, its not a bad game ive not encountred other bugs except the allways run was on witch made blade ice skate rather funny,
Edurad2 is offline   Reply With Quote
Old 05-28-2006, 11:28 AM   #5
Edurad2
Casual
 
Join Date: May 2006
Posts: 39
Default Re: Sin 2 Jumping

No i replied some bits, of the game where some jumping was envouled seems i have fix it due to the changes in the bios and re- enableing v-sync, but it was my internet causeing the bottle neck, seems the tcp ip is causeing some lag in the game some how, meh i'll leave this stuff with u guys, other then that it plays perfect now,

key things to remember is,

update chipset drivers,
update graphics
direct-x (if needed)

on allways play with v-snyc on,
Edurad2 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.