Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 07-06-2006, 05:06 PM   #1
Zidd
Rookie
 
Join Date: Jul 2006
Posts: 13
Default no music

i get no music on the title screen when i start the game i think it has to do with this console error message i get when i start the game
Code:
Audio_GetMP3Duration( music/wwct_mix_new.mp3 ): Can't get duration of .mp3 files
Zidd is offline   Reply With Quote
Old 07-06-2006, 06:02 PM   #2
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: no music

Never seen that error before, all I can think is your sound is knackered, your mp3 codecs are knackered(may not be used) your game is knackered. So here goes:

Try verifying your game cache files.
Try posting your DXDIAG log to do this, start, run, type DXDIAG, save all information then copy and paste in here.
Can you play any other Source games?

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Old 07-06-2006, 07:21 PM   #3
Michael_Russell
Roaming QA Ronin
 
Michael_Russell's Avatar
 
Join Date: Dec 2004
Location: Dallas, TX
Posts: 887
Default Re: no music

Agreed with Sarkie's post as far as "next steps," but every installation will show that warning because the version of Source we are using only has that function stubbed.

--------------------
Michael Russell
Coder who tests; Tester who codes
http://www.romsteady.net/
Michael_Russell is offline   Reply With Quote
Old 07-07-2006, 08:17 PM   #4
Zidd
Rookie
 
Join Date: Jul 2006
Posts: 13
Default Re: no music

i also get no sound for most of the ending and the dxdiag information is too long to post
Zidd is offline   Reply With Quote
Old 07-07-2006, 11:50 PM   #5
Michael_Russell
Roaming QA Ronin
 
Michael_Russell's Avatar
 
Join Date: Dec 2004
Location: Dallas, TX
Posts: 887
Default Re: no music

Quote:
Originally Posted by Zidd
i also get no sound for most of the ending and the dxdiag information is too long to post
What sound card do you have? Is it a SB Live! 512 or 1024 card?

--------------------
Michael Russell
Coder who tests; Tester who codes
http://www.romsteady.net/
Michael_Russell is offline   Reply With Quote
Old 07-08-2006, 01:10 PM   #6
Zidd
Rookie
 
Join Date: Jul 2006
Posts: 13
Default Re: no music

heres what dxdiag said about my sound card
Code:
Description: Realtek HD Audio rear output Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_08800000&REV_0905 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: RtkHDAud.sys Driver Version: 5.10.0000.5034 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 10/27/2004 05:24:52, 2297984 bytes Other Files: Driver Provider: Realtek Semiconductor Corp. HW Accel Level: Full Cap Flags: 0xF5F Min/Max Sample Rate: 100, 192000 Static/Strm HW Mix Bufs: 33, 32 Static/Strm HW 3D Bufs: 33, 32 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: Yes, Yes I3DL2(tm) Listen/Src: Yes, Yes Sensaura(tm) ZoomFX(tm): No Registry: OK Sound Test Result: Not run
Zidd is offline   Reply With Quote
Old 07-09-2006, 08:56 AM   #7
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: no music

http://www.majorgeeks.com/download4902.html Try that site

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Old 07-09-2006, 01:18 PM   #8
Zidd
Rookie
 
Join Date: Jul 2006
Posts: 13
Default Re: no music

that fixed it thanks for the link
Zidd is offline   Reply With Quote
Old 07-09-2006, 02:41 PM   #9
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: no music

no problem, glad it got fixed

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.