Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Single Player Help

Reply
 
Thread Tools Display Modes
Old 08-25-2006, 01:06 PM   #1
Nash
Newbie
 
Join Date: Aug 2006
Posts: 8
Default USS Dallas - Engineering

Hello all,

I've finally been able to play STEF2, thanks to a new laptop that I've picked up. Now, here's the problem. I'm on the 3rd mission - on the USS Dallas. Alex has made it to main engineering where he needs to restory power in order to let his team mates in while they are being attacked by the alien life forms on board.

Using the Tricorder one of those circuit grids comes up where he has to re-route the power flow while avoiding the short circuits. I complete the task - yet nothing happens. I can't imagine that I'm doing something wrong. Either there's a bug in the game or, I'm missing something about this task.

Help!

Nash
Nash is offline   Reply With Quote
Old 08-25-2006, 02:19 PM   #2
UTWarden
Experienced
 
UTWarden's Avatar
 
Join Date: Apr 2006
Posts: 165
Default Re: USS Dallas - Engineering

ok you posted this 3 times!!!!!!!!!!!

I think there are 2 paths make sure you path it right one should connect to the other un-obstructed. post a screenshot if you want.
UTWarden is offline   Reply With Quote
Old 08-25-2006, 05:41 PM   #3
Nash
Newbie
 
Join Date: Aug 2006
Posts: 8
Default Re: USS Dallas - Engineering

Thanks for replying so quickly. I tried your suggestion, but no luck. I took some sceenshots of my configurations, but I'm not sure how to post them.

Nash
Nash is offline   Reply With Quote
Old 08-25-2006, 10:03 PM   #4
UTWarden
Experienced
 
UTWarden's Avatar
 
Join Date: Apr 2006
Posts: 165
Default Re: USS Dallas - Engineering

ok I'm assuming this puzzle in the pic? if so blue connector to the BLUE connector, and Yellow to the yellow, otherwise it won't open. you did this right? (in the pic I've not completed it, this is what I first saw when I took out tricorder)
UTWarden is offline   Reply With Quote
Old 08-26-2006, 10:42 AM   #5
Nash
Newbie
 
Join Date: Aug 2006
Posts: 8
Default Re: USS Dallas - Engineering

Yes - that's the right picture. I've tried several combos, but nothing seems to work.

How did you post your picture? I have seveal pics of what I've done to try and solve the task, but I'm not sure how to post them here.

Nash

Last edited by Nash : 08-26-2006 at 10:49 AM.
Nash is offline   Reply With Quote
Old 08-26-2006, 10:58 AM   #6
Blade_cop
Veteran
 
Blade_cop's Avatar
 
Join Date: Jan 2006
Location: North Vancouver, British Columbia
Posts: 201
Default Re: USS Dallas - Engineering

Quote:
Originally Posted by Nash
Yes - that's the right picture. I've tried several combos, but nothing seems to work.

How did you post your picture? I have seveal pics of what I've done to try and solve the task, but I'm not sure how to post them here.

Nash
Sorry I can't help you in the game because I don't have that game, but I can help you host the pictures, try hosting them at imageshack.

link: http://imageshack.us/

Example:


Last edited by Blade_cop : 08-26-2006 at 11:01 AM.
Blade_cop is offline   Reply With Quote
Old 08-26-2006, 11:22 AM   #7
UTWarden
Experienced
 
UTWarden's Avatar
 
Join Date: Apr 2006
Posts: 165
Default Re: USS Dallas - Engineering

yes you need a pic host or use your ISP space they provide you with, if they do. F11 takes a screenshot if you didn't know.


make it look like this.
UTWarden is offline   Reply With Quote
Old 08-26-2006, 02:49 PM   #8
Nash
Newbie
 
Join Date: Aug 2006
Posts: 8
Default Re: USS Dallas - Engineering

Wardern - You da MAN! Yeah it worked. I'm glad it was me (or my inability to figure it out and not the program). Thanks. With hope I'll be able to move on from here.

Blade - thanks for the pic-posting tip. I'll keep it in mind for the future.

Nash
Nash is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:14 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.