Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-28-2006, 05:12 AM   #1
dogmut2000
Newbie
 
Join Date: Nov 2006
Posts: 2
Default Video stutters/choppy? With vsync on?

If your like me I hate disabling vsync, video is always yucky. Give this a try, open the console and set fps_max to the maximum refresh rate of you monitor. E.g. for my LCD the max refresh rate is 60 "fps_max 60". Doing this made my game run smooth at 1680x1050 with full options (except water detail) and vsync on.

Also, the water detail reflect all is a big performance hit, set it to world only.

dogmut2000
Core 2 Duo E6600, 2GB PC2-5300
Geforce 8800 GTX
dogmut2000 is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video & sound stuttering Nagash SiN Episodes Tech Help 2 06-07-2006 12:05 AM
ATI X700 Sound studder, Video destortion = CRASH! DeboSlayer SiN Episodes Tech Help 16 06-06-2006 01:20 PM
no in-game sound Rynzi SiN Episodes Tech Help 8 05-16-2006 01:58 AM
Geometry Bug ****Spoiler Inside**** lukej SiN Episodes Tech Help 0 05-11-2006 05:40 PM
opengl error for elite force and elite force 2 carlos_technology EF2 Tech Help 2 07-13-2004 05:56 PM


All times are GMT -5. The time now is 01:45 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.