Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 04-14-2008, 08:22 PM   #1
rustyshakelford2
Newbie
 
Join Date: Apr 2008
Posts: 1
Default Open GL error when i launch the game.

whenever i launch the game, i game, i get an error that says:

GLW_StartOpenGL() - could not load OpenGL subsystem

I am running windows xp x64 edition on a computer that more than meets the system requirements. Any help would be very appreciated.
rustyshakelford2 is offline   Reply With Quote
Old 04-15-2008, 05:30 AM   #2
J.L.Constructions
Newbie
 
Join Date: Nov 2007
Posts: 5
Default Re: Open GL error when i launch the game.

Hi,
a long time ago I had the same "bug". I quote bug, because it is not a real bug. It is an error in the config. Create a new desktop shortcut and add to the path "+safe". Now the game will be started with the safemode. Now the game will start successful.
Change the graphic options, but be careful. One of the options caused the bug. A too high resulution caused the bug at my computer. I hope I helped you.
J.L.Constructions is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Game totally messed up Mido SiN Episodes Tech Help 2 05-23-2006 02:52 AM
Boss Preferences Michael_Russell Miscellaneous 32 04-23-2005 10:59 PM
Early Review of CZ Glade_Mormor Condition Zero & CS Xbox 40 07-28-2003 11:36 PM
Thoughts on why DooM3, or will it(?), suck... STATIC3D Miscellaneous 26 09-10-2001 03:05 AM
Pretty damn nice video game article..history Apocalypse SiN, SiN Steam & Wages of Sin 0 12-22-1999 02:38 PM


All times are GMT -5. The time now is 05:27 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.