Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 08-24-2009, 10:58 PM   #1
Telknor
Newbie
 
Join Date: Aug 2009
Posts: 1
Default Str: allocation error ?

Greetings,

I have been reading all the problem solving threads on the forum for two days now and can not find anyone that has already posted this problem. I am on the Information gather mission on the enterprise where you have to talk to the scientist lady who is dressed like a gypsy and confined to quarters. After speaking to her you can choose to go to stellar cartography with her or go to your team members quarters ether way you get orders to go to the bridge. Once in the turbolift it tries to load the next part. The first time the game crashes here it got to the video and played up to the point Picard says "..we'll beam the prisoners to your ship." then I got the standard 'this program needs to close. we're sorry for the inconvenience. would you like to send an error report to microsoft?' error message. So I reloaded the game and it played as far as the load bar in the lift before giving the same error. I then tried many of the settings change fixes in the forums to fix this error. Now when I go to the lift and it gets to the load bar I get the in game error box after it dumps back to the main menu screen that says 'Str: failed on allocation of 1065433840 bytes' So what is this new error and how do I get past it?

Thank you for your time,

Telknor
Telknor is offline   Reply With Quote
Old 08-26-2009, 11:35 PM   #2
Chriss
Veteran
 
Chriss's Avatar
 
Join Date: Jul 2006
Location: Germany
Posts: 399
Send a message via AIM to Chriss Send a message via Yahoo to Chriss Send a message via Skype™ to Chriss
Default Re: Str: allocation error ?

Have you installed the official patch ?
http://eliteforce2.filefront.com/fil..._2_Patch;19538
Chriss is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Load Error: "Local Steam Service is not running" TexasTom SiN Episodes Tech Help 5 05-17-2006 09:21 PM
helppppp error dec111 EF2 Editing Forum 5 09-24-2004 06:11 PM
Odd Error Exavior Heavy Metal FAKK2 2 01-13-2002 04:54 PM
How do you do open thread and looping? I keep getting infinate loop error. claudec SiN, SiN Steam & Wages of Sin 3 05-25-1999 12:27 AM
Error: Bad brush side texinfo claudec SiN, SiN Steam & Wages of Sin 3 05-08-1999 12:02 PM


All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.