Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-04-2009, 06:41 PM   #1
WinstonSmith6079
Rookie
 
Join Date: Dec 2009
Posts: 9
Send a message via AIM to WinstonSmith6079 Send a message via MSN to WinstonSmith6079 Send a message via Yahoo to WinstonSmith6079 Send a message via Skype™ to WinstonSmith6079
Exclamation Video Problem--Please Help!

As I run around the map on the very first mission (just after the tutorial), often times the walls--and even objects too--in an area in front of me will disappear, revealing what I assume is beyond the outermost walls of the map on all sides: It looks like maybe a Borg hive at a great distance. Or maybe what I'm seeing is just glitched video crap--I can't be sure. Sometimes, if I look away slightly, the glitched area will go away and the walls and objects will return. Look back, and the glitch returns. This does not happen in the tutorial part of the game.

If the above sounds vague, well I dunno how to make a screenshot in this game to show you exactly what I mean.

I've had this problem with this game on another computer, so it must be a problem in the game software (I guess).

I'm running the game on WinXP Pro w/ SP3. I'm using a GeForce4 Ti 4600 @ 128MB VRAM, and that with the latest drivers.

Please help! :O

Last edited by WinstonSmith6079 : 12-04-2009 at 06:48 PM.
WinstonSmith6079 is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video & sound stuttering Nagash SiN Episodes Tech Help 2 06-06-2006 11:05 PM
ATI X700 Sound studder, Video destortion = CRASH! DeboSlayer SiN Episodes Tech Help 16 06-06-2006 12:20 PM
No Sound from Pop-Up Heads Only Klade SiN Episodes Tech Help 8 05-19-2006 04:01 PM
no in-game sound Rynzi SiN Episodes Tech Help 8 05-16-2006 12:58 AM
opengl error for elite force and elite force 2 carlos_technology EF2 Tech Help 2 07-13-2004 04:56 PM


All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.