Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN, SiN Steam & Wages of Sin

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-04-2000, 11:48 AM   #1
DarkStar
Veteran
 
Join Date: Aug 1999
Location: Cambridge, Ontario, Canada
Posts: 231
Default Crazy lines running through my screen!!!

Ok here's the spec of my puter:
Cel 400
TNT2 (diamond none ultra)
Asus P2B MotherBoard
128mb RAM
A couple weeks ago. I had a problem with lines running through my screen. But it was not line constant. Line in Windows Explorer there was blue line running down the left side. And the text was unreadable. And in a web Browser line and text was out of places. The icons on my desktop looked a mess. I tryed everything I could think of, new drivers. All kinds of different things. So I ended up formating and started from scratch. And everything went back to normal.
But then my Hard Drive died on my. So, I got a new hard drive and windows was installed. But those damn line came back.
So I got a different monitor to see if it was the monitor that was the problem. But the line where still there. So I put in my old 16mb Banshee card in and the lines seem to be gone. But NOT TOTAL. The icons on my desktop are still a little messed up.
But explore and web browsers are fine.
So what the he1l could be the problem. I thought the TNT2 card was fvcked. But if there still is a trace of a problem. What could it be?
Please Help!!!
Thanks

------------------
DarkStar[MAD]
http://i.am/ClanMAD
darkstar_mad@hotmail.com
DarkStar is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.