Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-07-2010, 10:39 PM   #1
Lightower
Newbie
 
Join Date: Jul 2010
Posts: 7
Question Elite Force II windows 7..choppy

I've been thinking about playing this old game again and decided to take the plunge. Unfortunately this only brings in several ' have to ' walkabouts to make it work with new software and hardware.

To run full screen I used the following command without a problem:

opened the console and typed

r_customwidth "2560"
r_customheight "1440"
r_mode "-1"
vid_restart

The game runs flawlessly but there's this 'hiccup' during movement that is nauseating to say the least...choppy?

Running the program in xp compatibility mode or reducing the screen resolution to 1600x does not help. Tried with and without screen synchronization, opengl.



System:
I7920
Crossfire 5870's
P6T motherboard

I suppose I'm asking too much for an old game to run smoothly?

I can certainly create a video of what is happening to show you in more detail.

Thanks for any input.

Long Live the Borg
Lightower is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
opengl error for elite force and elite force 2 carlos_technology EF2 Tech Help 2 07-13-2004 04:56 PM
Elite Force II Q&A MadOnion Star Trek Elite Force II 14 05-22-2003 10:09 AM
Elite Force Under the Microscope MadOnion Star Trek Elite Force II 57 04-21-2003 03:49 AM


All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.