Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 06-25-2003, 06:06 AM   #1
plip
Rookie
 
Join Date: Jun 2003
Posts: 15
Default EF2 doesn\'t start anymore

Hi,

yesterday I installed EF2 and everything was going fine till the game crashed when I was going through the tutorial. Afterwards it didn't want to start anymore. So I uninstalled and installed again but still it doesn't want to start. The console comes up when starting and just before the paramount movie starts the screen goes grey and starts flickering. Also starting the game in safe mode doesn't change anything so basically I'm stuck.

I have a P4 1.7 Ghz, a radeon 9800pro and Windows Me. I have the latest catalyst drivers (3.5) so that cannot be the problem. I also have directx 9.0a installed but strangely enough during installation of EF2 he advises to install directx 9.0.

But I don't think that's the problem since the game was running well for half an hour or so.

Any ideas?

Thanks already

plip is offline   Reply With Quote
Old 06-25-2003, 09:45 AM   #2
Assim
Fanatic
 
Join Date: Dec 2002
Location: Planet Earth, Milky Way
Posts: 1,957
Default Re: EF2 doesn\'t start anymore

Have you installed the latest drivers for your graphics card? Go to the manufacturer's website and get them [img]/forums/images/graemlins/smile.gif[/img]
Assim is offline   Reply With Quote
Old 06-25-2003, 10:07 AM   #3
plip
Rookie
 
Join Date: Jun 2003
Posts: 15
Default Re: EF2 doesn\'t start anymore

thanks for your answer but like I said in my first post I have the latest one (cat 3.5)
plip is offline   Reply With Quote
Old 06-25-2003, 12:43 PM   #4
badman
Sheep Inspector
 
Join Date: Aug 1999
Location: London, UK
Posts: 4,247
Send a message via ICQ to badman Send a message via AIM to badman Send a message via MSN to badman
Default Re: EF2 doesn\'t start anymore

Try deleting your config file from the base directory.
badman is offline   Reply With Quote
Old 06-25-2003, 02:58 PM   #5
DIJOANNE
Rookie
 
Join Date: Jun 2003
Location: Oklahoma
Posts: 12
Default Re: EF2 doesn\'t start anymore

Hi there, just got EF2 and installed it and it does the same thing as yours. Goes to a grey screen and flashes. Got the new drivers, have a 1.6 GHZ, 512 RAM, Nvida GF2. PLayed the demo just fine and now this. Anyone have this same problem and got it to work yet??? JUst bought the CD today at Babbages and would like to play.
DIJOANNE is offline   Reply With Quote
Old 06-26-2003, 07:48 AM   #6
Mango
Veteran
 
Join Date: May 2002
Location: Sydney, Australia
Posts: 359
Default Re: EF2 doesn\'t start anymore

Are you able to do anything when the flashing appears? or do you have to do an Alt-Ctrl-Del
Mango is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.