Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Heavy Metal FAKK2

Reply
 
Thread Tools Display Modes
Old 08-04-2000, 07:16 PM   #1
Kyuss
Regular
 
Join Date: Aug 2000
Location: Mason City, IA, US
Posts: 57
Default Anyone have this working on a Geforce?

I can't get past the title screen without it freezing...the tech guy at Talonsoft? told me that they have been having trouble with Geforce cards and he said I should return the game if I don't want to wait for the patch. Well I don't want to return the game because I want to play it, and I can't return it anyway.

Does anyone have it working with a Geforce? It seems to me that this would have been a card that was thoroughly tested for sure since it is one of the 2 most popular cards there is! Tried diff. drivers, Bios, bit depth, all the usual shit, blah blah blah.
Kyuss is offline   Reply With Quote
Old 08-04-2000, 07:36 PM   #2
Iz
Rookie
 
Join Date: Aug 2000
Posts: 22
Default Re: Anyone have this working on a Geforce?

I'm using a Geforce DDR. Creative Annhilator Pro. Works fine. 1024x768 32 bit color and texture. Pretty.
Iz is offline   Reply With Quote
Old 08-04-2000, 08:20 PM   #3
Kyuss
Regular
 
Join Date: Aug 2000
Location: Mason City, IA, US
Posts: 57
Default Re: Anyone have this working on a Geforce?

Got it working now by some act of God, reinstall, or maybe just the booze made me think more clearly...I don't know-but now I can't select any other sound option than software, Sweet Bastard! Oh well her ass looks good, and I can't hear it anyway.


(but I'd like to)
Kyuss is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.