Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 12-25-2003, 12:21 AM   #1
chrisanthony
Newbie
 
Join Date: Dec 2003
Posts: 2
Default wierd open gl glitches

hi i have a geforce fx 5200 with all the drivers updated, athlon 1 gig and xp. i have a problem when i select the open gl extensions option. it plays perfect when it reaches mission 5 then it gets all wierd on me like its missing gfx and textures. its like everything turns purple 2 feet infront of me and behind all the faces turn plain black to, but when i uncheck open gl it returns back to normal but the game is more laggy and slow...is there anyway to fix open gl
chrisanthony is offline   Reply With Quote
Old 12-26-2003, 05:12 PM   #2
chrisanthony
Newbie
 
Join Date: Dec 2003
Posts: 2
Default Re: wierd open gl glitches

nobodies helping?
chrisanthony is offline   Reply With Quote
Old 12-26-2003, 11:36 PM   #3
Tempest
Fanatic
 
Tempest's Avatar
 
Join Date: Aug 2003
Location: A rift in space and time running through Cardiff
Posts: 1,829
Send a message via MSN to Tempest
Default Re: wierd open gl glitches

Oh, the FX thing. Yeah slight problem. Keep downgrading the nvidia drivers to about 43 or 45 and it should work.
Tempest is offline   Reply With Quote
Old 01-15-2004, 01:42 PM   #4
Mango
Veteran
 
Join Date: May 2002
Location: Sydney, Australia
Posts: 359
Default Re: wierd open gl glitches

Ah yes i had this problem also, but i started seeing purple after the 2nd level, maybe because my weed is a bit stronger than yours.
Mango is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.