Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 01-03-2004, 06:10 PM   #1
abe101
Newbie
 
Join Date: Jan 2004
Location: uk
Posts: 5
Default ef2 won\'t start!

when i start EF2 i get a error message saying:EF2 caused an invalid page fault in
module <unknown> at 0000:00000009.
Registers:
EAX=00000000 CS=0187 EIP=00000009 EFLGS=00010282
EBX=0190f1d4 SS=018f ESP=0190f160 EBP=0190f1a8
ECX=00000000 DS=018f ESI=0190f1dd FS=4027
EDX=00f95d00 ES=018f EDI=00f9f17d GS=0000
Bytes at CS:EIP:
00 60 05 65 04 70 00 65 04 70 00 54 ff 00 f0 08
Stack dump:
0000018f 0059cdc3 00fd0ab8 0190f1d8 0190f198 00000001 004c0ace 00f9f59c 00f9f17d 0190f1dd 00000004 ffffffff 00f95d00 00000000 0190f170 0190f204

then my display drops down to 640*480 ! I have ati 3.8 drivers but have tried others.
EF2 ran on my last system with a via chipset (i now have nvidia nforce2) any help? [img]/forums/images/graemlins/confused.gif[/img]
abe101 is offline   Reply With Quote
Old 01-03-2004, 07:29 PM   #2
Raichu
Veteran
 
Join Date: Sep 2003
Location: Powerplant by Cerulean City (in the pokemon games)
Posts: 400
Default Re: ef2 won\'t start!

The reason you display drops down is because EF2 crashed after it resized your screen to fit EF2's resouloution, so it never changed it back to your default settings
________
Ferrari F60 History

Last edited by Raichu : 04-02-2011 at 02:57 AM.
Raichu is offline   Reply With Quote
Old 01-03-2004, 08:59 PM   #3
abe101
Newbie
 
Join Date: Jan 2004
Location: uk
Posts: 5
Default Re: ef2 won\'t start!

set my screen to 640*480 but got same error!? [img]/forums/images/graemlins/confused.gif[/img]
abe101 is offline   Reply With Quote
Old 01-03-2004, 10:06 PM   #4
Tempest
Fanatic
 
Tempest's Avatar
 
Join Date: Aug 2003
Location: A rift in space and time running through Cardiff
Posts: 1,829
Send a message via MSN to Tempest
Default Re: ef2 won\'t start!

Uhh, I think the 3.8 has problems try downgrading to 3.7 or whatever, 3.6 and 3.8 has bad problems with ef2.
Tempest is offline   Reply With Quote
Old 01-03-2004, 10:23 PM   #5
abe101
Newbie
 
Join Date: Jan 2004
Location: uk
Posts: 5
Default Re: ef2 won\'t start!

will see what thats like ,cheers. [img]/forums/images/graemlins/frown.gif[/img]
abe101 is offline   Reply With Quote
Old 01-03-2004, 10:43 PM   #6
abe101
Newbie
 
Join Date: Jan 2004
Location: uk
Posts: 5
Default Re: ef2 won\'t start!

tried another driver but it still won't start up! [img]/forums/images/graemlins/frown.gif[/img] i think it must be the mainboard drivers, as my comp has the same components (when EF2 worked fine) but the only thing that has changed is the motherboard. [img]/forums/images/graemlins/confused.gif[/img]
abe101 is offline   Reply With Quote
Old 01-06-2004, 01:09 AM   #7
GaSplat
Experienced
 
Join Date: Jul 2003
Posts: 110
Default Re: ef2 won\'t start!

Very likely. For a while I had to download new VIA drivers every time I bought a new game (or so it semed). Fortunately they were easy to install.
GaSplat is offline   Reply With Quote
Old 01-15-2004, 01:39 PM   #8
Mango
Veteran
 
Join Date: May 2002
Location: Sydney, Australia
Posts: 359
Default Re: ef2 won\'t start!

Your computer is dirty. What you need to do here is open up your computer case and have a bucket of soapy water by your side. Next, take a brissly object like a toilet brush and scrub all of the green plastics that you find inside, paying particular attention to anything that says 'Pentium'
Mango is offline   Reply With Quote
Old 01-15-2004, 09:04 PM   #9
GaSplat
Experienced
 
Join Date: Jul 2003
Posts: 110
Default Re: ef2 won\'t start!

so Mango, do you leave it plugged in when you do that? Is it necessary to first shut down the PC, or just do it while waiting for a web page to load or while downloading some new maps?
GaSplat is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:22 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.