Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 10-12-2003, 06:48 PM   #1
Cougar
Newbie
 
Join Date: Oct 2003
Posts: 1
Default Mission 4 error

Hi. At the very beginning of mission 4 I get an ObjectAt object missing error. Not sure why. I'm using EF2 v 1.1.
Cougar is offline   Reply With Quote
Old 10-12-2003, 07:21 PM   #2
7o'nine
Fanboy
 
7o'nine's Avatar
 
Join Date: Mar 2002
Location: Canada
Posts: 555
Default Re: Mission 4 error

If you are using a save game, then you can't use any save games from prior to installing the v1.1 patch.. for some reason things go really wrong [img]/forums/images/graemlins/laugh.gif[/img]
You'll have to delete all of your old saves and start again.
(to start at mission 4 type:
map m4l1a-attrexian_station
in the console.. press '~' key to get to the console.)

If you're not using a save game from before v1.1 then I'm not sure why [img]/forums/images/graemlins/crazy.gif[/img]

7
7o'nine is offline   Reply With Quote
Old 03-25-2004, 12:26 PM   #3
Luke80
Veteran
 
Luke80's Avatar
 
Join Date: Jul 2003
Location: USS Odyssey-A - Galaxy Class Starship
Posts: 414
Send a message via MSN to Luke80
Default Re: Mission 4 error

Yeah, this sounds about right. I have not got the patch, though.

End Transmission.
Luke80 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.