Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-16-2006, 04:07 AM   #1
Alexraptor
Newbie
 
Join Date: Dec 2003
Posts: 6
Default Performance issues?

My system configuration is as follows:

Dual Xeon 2.2GHz
2048GB Rambus 400MHz RDRAM
XFX GeForce 7800GS eXtreme(500/1500MHz Overclock)

I seem to be having a bit of performance trouble, whenver i turn on stencil shadows, the framerate seems to drop. i have also noticed a small drop in framerate in some situations when i use anti-aliasing and "anisotropic filtering".
i run at 1280x1024(alltho i have no problem with 1600x1200, but i use the lower resolution because of my monitor) screen resolution and all other graphic quality settings set to full.
I am very technically knowlagable of computer systems, and one would think the game would run perfectly with everything on.

Is this an optimization issue of the game? or an incomatability issue?
Alexraptor is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Issues Michael_Russell SiN Episodes Tech Help 4 07-27-2006 08:12 AM
Known Issues: Please read first. Sarkie SiN Episodes Tech Help 0 07-17-2006 03:54 AM
Sin Performance issues moe3D SiN, SiN Steam & Wages of Sin 5 11-11-2000 09:26 AM
Good Performance? Bad Performance? Jok3r Heavy Metal FAKK2 6 08-25-2000 05:29 AM
Voodoo 5 Performance issues with fakk2 Jok3r Heavy Metal FAKK2 5 08-22-2000 09:46 PM


All times are GMT -5. The time now is 07:17 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.