Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 06-20-2003, 06:53 PM   #1
BP_2010
Experienced
 
Join Date: May 2003
Location: Cambridge, UK
Posts: 135
Default Bug in Mission 4 - The Attrexian Station

On Mission 4 after the chief engineer has taken me down in the elevator I shot the exomorphs in the first chamber then she just stood their in the lift and wouldn't come out [img]/forums/images/icons/mad.gif[/img]

She wouldn't respond if I tried to talk to her and even if i fired at her she didn't get hurt!

I finally got around this by shooting half of the exomorphs then letting her leave the lift first. She may get slightly injured but at least i can continue with the mission.

Has anyone else encountered this problem?
BP_2010 is offline   Reply With Quote
Old 06-20-2003, 11:06 PM   #2
gtdawg
Newbie
 
Join Date: Jun 2003
Posts: 3
Default Re: Bug in Mission 4 - The Attrexian Station

yes, I have on 2 occasions. She is just bugged for whatever reason. I restarted the mission twice to get past it.
gtdawg is offline   Reply With Quote
Old 06-21-2003, 08:21 AM   #3
JBP
Veteran
 
Join Date: Jun 2003
Posts: 210
Default Re: Bug in Mission 4 - The Attrexian Station

i had the same problem and had to do that section again
however im not entirly sure you can get enough fire power to kill the aliens in the next section [img]/forums/images/icons/crazy.gif[/img]
JBP is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.