Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 06-29-2003, 04:51 PM   #1
J_Archer
Newbie
 
Join Date: Jun 2003
Location: Kirkintilloch, Scotland
Posts: 3
Default Game plays very, very slowly

The first night that I played the game, it ran fine for the 3 or 4 hours i was playing it. After that, when i load a level, the movie plays very slowly, but the sound is ok. then the game itself (eg, the borg level at the start) also plays very slowly - takes about 30 seconds to notice i've been pressing the forward key. i've tried everything i did to get the demo run, but it doesnt seem to work for the full game.
i havent been able to play it properly for quite a few days now
J_Archer is offline   Reply With Quote
Old 06-29-2003, 05:58 PM   #2
ratty_redemption
Experienced
 
ratty_redemption's Avatar
 
Join Date: Jun 2003
Location: england
Posts: 126
Default Re: Game plays very, very slowly

have you tried defragmenting your hd? that might fix this.
ratty_redemption is offline   Reply With Quote
Old 06-29-2003, 07:40 PM   #3
Assim
Fanatic
 
Join Date: Dec 2002
Location: Planet Earth, Milky Way
Posts: 1,957
Default Re: Game plays very, very slowly

Windows is crap at handling RAM, just restart your computer to flush it all.
Assim is offline   Reply With Quote
Old 06-29-2003, 08:33 PM   #4
ratty_redemption
Experienced
 
ratty_redemption's Avatar
 
Join Date: Jun 2003
Location: england
Posts: 126
Default Re: Game plays very, very slowly

I use rambooster.exe which is quicker then restarting windows and frees up all the wasted ram memory, I run it several times a day at least, especially after coming out of a game.
ratty_redemption is offline   Reply With Quote
Old 07-07-2003, 10:52 PM   #5
Trilobyte
Newbie
 
Join Date: Jul 2003
Posts: 1
Default Re: Game plays very, very slowly

I just installed the game. It installed just fine but when i run it its sooo slow. I have GeForce GTS2, athlong 950mhz, and 256mb system ram....and still it loads so slowly.....what gives? Everything from the begining video to gameplay, it feels like .3 fps....
Trilobyte is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:55 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.