Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN, SiN Steam & Wages of Sin

Thread Tools Display Modes
Old 10-11-1999, 02:56 AM   #1
Levelord Groupie
kAmALA's Avatar
Join Date: Jan 1999
Posts: 4,679
Default Ping Of Death. POD ? X2 modems ?

i read (& copied) the following: comments ?

copied from:

http://www.voodooextreme.com/flypenguin/glfaq2.htm#USR X2

If you're using a US Robotics modem equipped with X2 56K compression,
or you're using an Internet Service Provider that is X2 compatible
(even if you don't have an X2 modem), your lag is very likely due
to the X2 modem (this is only a problem with USR X2 56K, not with other
56K standards) - either on your end or the ISP's. Click here for
information on how to get around this problem...

A: This is a well documented problem often referred to as POD (Ping of
Death). US Robotics doesn't talk about it much but USR modems that use
X2 compression don't like QuakeWorld or Q2 very much. The same problem
can occur even if you don't have a USR X2 modem, but your ISP supports
X2 modems - the ISP's X2 modems at the local server are the cause of
the problem in that case. Even more perplexing is the fact that this
happens even when connected at speeds below 33.6K! This affects both
regular QuakeWorld and GLQuakeWorld, but the problem seems much worse
when playing on the latter.

Not all Internet providers that support USR X2 modems have this problem
(ISP's are aware of the problem and there's a few things they can do to
keep their Quake playing customers happy, if they care to). The problem
can also come and go, which makes it even more mysterious and
aggravating. Indications that you have an X2 problem are that you'll
receive a lot of U_REMOVE (NOTE FROM KAMALA, Sin delta partsicel old?)
errors during the game, along with wild ping
variations of 1000 ms or more. Pings shouldn't fluctuate by more that
50 - 100ms or so during a game, with a rare occasional spike, but the
POD bug causes major jumps in pings continously during the game. PLEASE
NOTE: A bad phone line or poor network connection can also cause the
same problems, so you'll have to see if the problem persists over a
long time. If it only happens once in a blue moon, don't worry, just
reconnect when it happens. If it happens just about every time you
play, you likely have a POD problem.

Needless to say, if you're shopping for a new modem, I don't presently
recommend you purchase a USR X2 56K modem if you want to play Quake.
56K Flex modems, and the new V.90 56K modems work fine with Quake.
Remember, though, that even if you don't have an X2 modem, you'll
likely still have problems if your ISP is using X2 modems.

If the X2 modem is on the provider's end, the first thing you should do
is complain to your Internet Provider's customer support department. If
enough Quakers bitch, they'll address the problem. Tell them you
suspect that you're having a problem with their X2 modems. It is well
documented that X2 modems can interfere with QuakeWorld's Delta
compression. Find out if they have a secondary dial-in number that
doesn't support X2 modems and try that out. There are some fixes that
your ISP can perform to improve the situation.

If all else has fails, you might be better off shopping for a new ISP.
Most ISP's don't charge for the initial setup and give you the first
month for free. Sign up for a couple of different ones and try them
out - you can always cancel them later. As a general rule, you'll get
better performance for Quake netplay on a locally based provider than
with a national company. Some of the smaller local companies
over-sell their bandwidth, though, and this will show up as high pings,
particularly during heavy traffic hours.

If the problem is on your end, before you go and toss your X2 modem in
the trash, there are some things you can try that may help:


If your providor supports v.90 I'm told that you can disable X2 to
force v.90 - here's a bunch of modem strings I got from the Quake X2
Workshop. If you still have problems, try disabling both X2 and v.90:

Disable X2> S32=34
Disable V.90> S32=66
Disable X2&V.90>S32=98

Disable X2>S58.0=1
Disable V.90> S58.5=1
Disable X2&V.90
Enable V.90>S58.5=0

If you own a 56K, or an ISDN modem and you're running Win95, you should
configure it to be COM1. I've been told there's a bug in early versions
of Win95 that will prevent the other COM ports from communicating with
a high speed modem at it's maximum speed.

Some people can get reasonably good gameplay using an X2 modem or ISP
by doing the following:

Double-click on "My Computer" and then double-click on the
"Dial-up Networking" icon.

Right click on the Dialup icon for the Internet connection you
use and select "Properties".

Click on the "General" tab and click on the "Configure..."
button in the bottom area next to the name of your modem. Click
on the "Connection" tab, then click on the button labeled
"Advanced". Check the following:

Make certain that "Use error control" does not have a checkmark
next to it.

Make sure that "Use flow control" has a checkmark next to it
and that "Hardware (RTS/CTS)" is selected.

Click "Ok" twice until you're back to the "General" tab of your
Dial-up connection properties and click on the "Server Types"
tab. Check the following:

Make certain that "Enable software compression" does not have a
checkmark next to it.

Make certain, while you're here, that the only thing with a
checkmark under "Allowed network protocols" is "TCP/IP"

This should give you reasonable pings in the 200's, hopefully with
little fluctuation.

Another thing you can try is to reduce the framerate cap by placing
this line in your autoexec.cfg file:

cl_maxfps 25

In Half-Life, this variable is called fps_modem and does the same

This should normally be set between 31 and 45 for non-X2 modem users.
(For more details on setting the fps cap properly, go here...)

The X2 Quake Workshop is a web site that is dedicated to a helping you
solve USR X2 related problems. There's a lot more useful information


comments ?

[This message has been edited by kAmALA (edited 10-11-99).]
kAmALA is offline   Reply With Quote
Old 10-11-1999, 10:27 AM   #2
Join Date: Jan 1999
Location: Toronto, Canada
Posts: 1,949
Default Re: Ping Of Death. POD ? X2 modems ?

Comments what... heh.
It's fact not opinion. =)

Anyways, I'm glad someone out there is shedding light on this issue.

Although I don't give a goat's ass anymore (cable), I DID have a v90 modem before I got my cable (had 33.6 b4 that).

And well... lets just say my ping was 2x worse then my 33.6, that was around the same time I played a lot less of SiN (600 ping isn't fun).

I got hookered with caaaa-BLE back... wow... exactly 1 year ago, Oct 14th haha... (OH CHRIST... I gotta renew the subscription!!! jeez if I weren't writing this I would've forgot), and that renewed my SiN playing. I remember how much ass I kicked.

games don't like 56k modems in general, no matter your modem, line or ISP. It's the way they handle data... this oh-so-special-way that is supposed to make things faster (hah, my ass).

All this hype.... ppl buying into 56k... now you see all the dial-up ISPs almost only supporting 56k.

What this all about eh? Well check it out... you got the majority of users now using crap 56k... and whats on the horizon? DSL/Cable...

So, having everyone even more pissed off about dial-up with slow 56k, would guarantee that much more sales for DSL/Cable...

Conspiracy? Coincidence?
Foo is offline   Reply With Quote
Old 10-11-1999, 11:51 AM   #3
Join Date: Aug 1999
Location: Edmonton, Alberta, Canada
Posts: 514
Default Re: Ping Of Death. POD ? X2 modems ?

Poor bastards
Ahz is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.