Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > Star Trek Elite Force II > EF2 Tech Help

Reply
 
Thread Tools Display Modes
Old 07-04-2003, 07:28 AM   #1
Jeff909
Newbie
 
Join Date: Jul 2003
Posts: 8
Default OpenGL Extentions crash me

When I play Elite Force II with the Open GL Extensions turned on (found in the advanced portion of the VIDEO settings within the game) I will randomly get a blackscreen and my sound loops over an over until I manually reset my machine.

I am using up to date OpenGL drivers, when running the glsetup program from www.glsetup.com it tells me I have newer drivers than those availible. The opengl drivers I am currently using are supplied by the detenator drivers I have installed I do believe.

I am running:

Win98
AMD Duron 1.3ghz
Geforece 2 - 44.03 drivers (have tried 4 different geforce2 drivers)
512mb ram
30gig HD with 10ish gig availible.
SB Live! sound card
I run the game in 800x600 16bit and have tried playing with all settings turned one way or another. The only time I do not randomly crash after a few minutes of play is to keep turning off OpenGL Extensions in the settings, which makes the game VERY ugly compared to how crisp and nice everything looks with them on.

Any suggestions? I've read every thread on this board regarding opengl, and have also browsed everything I could about the game at the official sites, to no avail.

Any help is appreciated.
Jeff909 is offline   Reply With Quote
Old 07-04-2003, 07:31 AM   #2
Simms
Regular
 
Join Date: Jun 2003
Posts: 56
Default Re: OpenGL Extentions crash me

When I installed EF2, it also showed an OpenGL error. I installed different version of NVIDIA, to no avail. Then I updated my ATI RADEON drivers...

Bingo.
Simms is offline   Reply With Quote
Old 07-04-2003, 07:40 AM   #3
Jeff909
Newbie
 
Join Date: Jul 2003
Posts: 8
Default Re: OpenGL Extentions crash me

I dont get the error in the console like some people. I get the error when playing. I can play for 1 minutes or 30 minutes, ibut I will just randomly get a blackscreen and be forced to reboot if I have OpenGL Extentions turned on in the advanced setup.

It gets frustrating because sometimes it will just happen over and over after i reload etc.
Jeff909 is offline   Reply With Quote
Old 07-04-2003, 01:02 PM   #4
ratty_redemption
Experienced
 
ratty_redemption's Avatar
 
Join Date: Jun 2003
Location: england
Posts: 126
Default Re: OpenGL Extentions crash me

Jeff909, your spec there is similar to mine, except I`m using win98se (second edition) and I have an amd athlon and SB audioPCI.

but I can run ef2 and all my other q3 engine games with gl_extensions on... and I can run in 32 bit color, 32 bit textures, although the game runs slower then 16 bit.

maybe it`s more stable in 32 bit?

sorry that`s not much help.

ratty_redemption is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:02 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.