Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 05-11-2006, 10:32 AM   #1
SPACEBAR
Newbie
 
Join Date: May 2006
Posts: 2
Default Loading stays at 100% CPU and does not load

When I try to load SE1_U4Lab02.bsp (either from exiting SE1_U4Lab01 or using the map command), the loading screen just stays at "Loading..." forever.

I'm running the game on a Toshiba Portege m200 (TabletPC) with the 84.43 drivers from nVidia. I had no problem playing the game so far and I wonder why it does not work at that vert moment.

When endlessy loading, the SinEpisodes.exe takes 80% of the CPU and Steam.exe 20 %... could Steam be the problem? I tried on another machine starting from my savegame and it works great... I just find sad the fact that it doesn't work on my particular machine.

Can somebody help me?
SPACEBAR is offline   Reply With Quote
Old 05-11-2006, 11:05 AM   #2
SPACEBAR
Newbie
 
Join Date: May 2006
Posts: 2
Default Re: Loading stays at 100% CPU and does not load

Nevermind, it'a a confirmed bug from Ritual on older 3D cards that runs on DirectX lower then 9.

http://forums.steampowered.com/forums/showthread.php?s=b3dea49c2e7bfb270ea548fd7b6fbfc9& amp;threadid=436238&perpage=15&pagenumber= 3

Workaround: Set hardware level to DX9
SPACEBAR is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.