Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 05-23-2006, 12:51 PM   #1
deecee
Newbie
 
Join Date: May 2006
Posts: 3
Default screen brightness

my screen is too dark when playing 'emergence' even when gamma in the options is at maximum. is there any way of adjusting the gamma apart from the options screen?
deecee is offline   Reply With Quote
Old 05-23-2006, 12:54 PM   #2
Michael_Russell
Roaming QA Ronin
 
Michael_Russell's Avatar
 
Join Date: Dec 2004
Location: Dallas, TX
Posts: 887
Default Re: screen brightness

Have you tried seeing the gamma in your Monitor/Video Card control panel?
Michael_Russell is offline   Reply With Quote
Old 05-23-2006, 03:05 PM   #3
deecee
Newbie
 
Join Date: May 2006
Posts: 3
Default Re: screen brightness

Ive tried adjusting the video card gamma but when the game runs it just resets to normal-ie: too dark. its ok if I run the game in a window but that of course slows it down and is not ideal. i hope there might be an adjustment in the config file i could use.
deecee is offline   Reply With Quote
Old 05-23-2006, 04:07 PM   #4
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: screen brightness

try leaving the panel open and then alt tab out and back in and it should retain the new gamma, or what try EnTech Powerstrip [img]/forums/images/graemlins/smile.gif[/img]
Sarkie is offline   Reply With Quote
Old 05-25-2006, 09:38 AM   #5
Rob0
Casual
 
Rob0's Avatar
 
Join Date: Dec 2005
Location: England
Posts: 29
Default Re: screen brightness

Tried boosting monitor brightness through the OSD or anything?
Rob0 is offline   Reply With Quote
Old 05-25-2006, 10:57 AM   #6
KalZakath
Experienced
 
KalZakath's Avatar
 
Join Date: May 2006
Location: UK
Posts: 126
Default Re: screen brightness

I had similar awful problems with gamma on my ATI card - probably ATI driver related. Sin:E does not pick up the gamma settings under "fullscreen 3D" when it starts - it is far too dark to play, even with brightness on full. The only way I could solve this was:

Download ATI Driver *with Catalyst Control Center*
Bind shortcut keys to "decrease 3D Gamma" and "increase 3D Gamma"

Then, I start Sin:E, load my game, and press "increase 3D Gamma" - this pauses for 4 seconds, and finally uses the fullscreen 3D gamma settings at the levels I set them to. The game absolutely refuses to use these gamma settings on startup, and this keypress is required after the engine etc. has started [img]/forums/images/graemlins/smile.gif[/img]

I absolutely hate ATI, their cards, their drivers, their website, and anything else they may do in future.

EDIT: It's worth binding something like "Ctrl+Alt+Shift+<your choice of key", so it doesn't get in the way of other keys [img]/forums/images/graemlins/smile.gif[/img]
KalZakath is offline   Reply With Quote
Old 05-26-2006, 05:43 AM   #7
deecee
Newbie
 
Join Date: May 2006
Posts: 3
Default Re: screen brightness

thank you all for your suggestions i will give the ATI driver a go
deecee is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:23 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.