Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 06-01-2006, 04:26 PM   #1
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default How do I disable Head bob

Hello, can someone please help me out by telling me how to turn off head bobbing in the game?

I get sick playing FPS games unless I turn off the head bob.
If anyone can tell me of a console command or some other way to disable head bob, I would really appreciate it.

aesir05 is offline   Reply With Quote
Old 06-01-2006, 05:32 PM   #2
UTWarden
Experienced
 
UTWarden's Avatar
 
Join Date: Apr 2006
Posts: 165
Default Re: How do I disable Head bob

without being called a Cheater prolly not.

you can try this though, at your console type FOV 90 press enter and close your consoleand the interface if up.
the Motion sickness is a known issiue in the HL series of games.
UTWarden is offline   Reply With Quote
Old 06-01-2006, 06:18 PM   #3
drunkymonkey
Regular
 
drunkymonkey's Avatar
 
Join Date: May 2006
Location: Newcastle, UK
Posts: 72
Default Re: How do I disable Head bob

You wouldn't called a cheater unless you were playing mp.
drunkymonkey is offline   Reply With Quote
Old 06-01-2006, 07:48 PM   #4
UTWarden
Experienced
 
UTWarden's Avatar
 
Join Date: Apr 2006
Posts: 165
Default Re: How do I disable Head bob

well trying to not see a Weapon in hand= Cheating.

Oh well
UTWarden is offline   Reply With Quote
Old 06-01-2006, 09:28 PM   #5
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default Re: How do I disable Head bob

Why don't the people behind HL2 engine try and fix this problem.

Anyway I just want to disable the head bob that takes place when you move.
There should be a way to do this...I mean almost all the FPS games have some way or the other to disable it.

Any help would be appreciated.
I want to play the game I just got but I don't want to be labeled a cheater to avoid getting sick.
aesir05 is offline   Reply With Quote
Old 06-02-2006, 06:33 AM   #6
mercurius420
Regular
 
Join Date: Apr 2006
Posts: 52
Default Re: How do I disable Head bob

The problem isn't caused by the people that make Half-life 2, it is a problem found in almost all FPS games, the fault, I believe lies with you if I understand your post correctly.

What it looks like your suffering from is your body doesn't know if its sitting still or inmotion. Your eyes see the gun infront of you bobbing as you move, and you are running around and turning throughout the game world, but your mind senses that you are seated and still. Your body gets confused and tries to make sense of the conflicting signals your receiving, and you get sick.

It basically is the same thing as getting sea sick, your eyes see you are seated in the cabin of a boat surrounded by 4 walls, but your body is moving up and down along the water, and you get sick to your stomache.

Best bet to relieve your sickness feeling is to setup a strict schedule of playing and taking a break.
mercurius420 is offline   Reply With Quote
Old 06-02-2006, 07:33 AM   #7
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default Re: How do I disable Head bob

I know the problem doesn't lie with the game.

I'm just saying that I'm not the only one who has this problem.
I've been playing FPS games for years and I have found ways to avoid getting sick.
The easiest way is to disable head bob in the game and that solves the problem.

However I just want someone to help me out with the console command to disable head bobbing.

This command is in almost every FPS game that was made for the PC.

Although what i'm about to say is off topic, don't flame me for this.
I have found out that games on the Doom engine and Unreal engine don't make me as sick as the Half Life 2 engine and the earlier quake engine.

Still if someone can post a command line which will disable head bob I would really appreciate it.

Is there a way someone can alert a developer of this topic, so maybe they can post a command here?
aesir05 is offline   Reply With Quote
Old 06-02-2006, 01:29 PM   #8
Parnic
Programmer, Gearbox Software
 
Parnic's Avatar
 
Join Date: Nov 2005
Posts: 231
Default Re: How do I disable Head bob

Ritual does monitor these boards but normally only during work hours. We try to address and post in every thread here that requires our attention. Please be patient as we try to address all issues.

The only way to disable the gun bob is by typing the following command:
r_drawviewmodel 0
Unfortunately, this will label you as a cheater. I have forwarded the information on to the dev team and we will look at alleviating this in the future. There is currently no way to disable the gun bob, only to stop it from appearing.

Another thing you can try is the FOV. Try:
fov 90
in the console. I *believe* our game defaults to an fov of 90, so you may try other numbers and see what works best for you.

As a last resort, see some of the suggestions here:
http://support.steampowered.com/cgi-...hp?p_faqid=279

We are committed to our customers and want everyone to have a fun and enjoyable experience with the game.
Parnic is offline   Reply With Quote
Old 06-02-2006, 03:01 PM   #9
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default Re: How do I disable Head bob

Thank you for your reply.

For the moment, I don't mind being labeled a cheater as long as I don't get sick.

I certainly hope that you can add an option to turn off view bobbing in the future.

I'll keep checking the FAQs.
aesir05 is offline   Reply With Quote
Old 06-02-2006, 08:04 PM   #10
Tetrad
Level Designer
 
Join Date: Jun 2005
Location: Dallas, TX
Posts: 8
Default Re: How do I disable Head bob

Quote:
Originally posted by Parnic:
I *believe* our game defaults to an fov of 90, so you may try other numbers and see what works best for you.
The default FOV is the same as HL2 which is 75. People who get motion sick tend to get less so by upping it to at least 90 (quake default).
Tetrad is offline   Reply With Quote
Old 06-04-2006, 07:32 AM   #11
aesir05
Newbie
 
Join Date: Jun 2006
Posts: 9
Default Re: How do I disable Head bob

Quote:
Originally posted by Tetrad:
Quote:
Originally posted by Parnic:
I *believe* our game defaults to an fov of 90, so you may try other numbers and see what works best for you.
The default FOV is the same as HL2 which is 75. People who get motion sick tend to get less so by upping it to at least 90 (quake default).
For everyone who's been having similar problems, all you have to do is enter the command FOV 90 at the console and for me atleast this thing solved the problem, not completely, but I can play the game now.
If only there was a way to disable view bobbing, I would be able to play it like everyone else.

Anyway, if anyone searches for motion sickness, first check the FOV 90 command.
aesir05 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.