Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 08-18-2006, 07:50 PM   #1
xarph
Newbie
 
Join Date: Aug 2006
Posts: 3
Default mutagen clouds causing framerate to die

Running an intel 20" imac, bone stock - that means 2ghz core duo with a radeon mobility x1600. I'm running the latest signed catalyst mobility drivers straight from ATI. I've also tried the drivers that apple provides with the boot camp 1.1 driver disc as well as the 6.2 based omega drivers - all of them have the same issue.

When I shoot a mutagen container and enter the green cloud, the framerate drops to one to two seconds per frame. I did not typo that. When the effect drops, everything returns to normal speed. Running in dx7 mode works, but I'd like to think the radeon x1600 is a dx9 part.

Has anyone seen this issue before? I know it's unrelated, but Oblivion has the same issues with oblivion gates and whatnot whenever a refraction shader is in use - same slowdown happens at the start of HL2:E1 with the vortigaunts. Again, refraction shader completely kills my framerate.
xarph is offline   Reply With Quote
Old 08-18-2006, 08:06 PM   #2
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: mutagen clouds causing framerate to die

Can you please run this and tell me the result.

steam://support/?Issues=*

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Old 08-18-2006, 09:04 PM   #3
xarph
Newbie
 
Join Date: Aug 2006
Posts: 3
Default Re: mutagen clouds causing framerate to die

Quote:
Originally Posted by Sarkie
Can you please run this and tell me the result.

steam://support/?Issues=*
Results



General System Performance: Passed
Your system meets the requirements for the Source games.
Your CPU: 3998 MHz
Recommended CPU: 2400 MHz
Total Memory: 1009 MB
Available Memory: 666 MB
Recommended Memory: 512 MB




Display drivers: Passed
There were no problems with the display drivers you are using.
You should still check for updated drivers, which are available here
Display Adapter: ATI Mobility Radeon X1600
Display Version: 6.14.10.6626




DirectX: Passed
Your version of DirectX meets the minimum requirements




UDP Ports: Passed
The following UDP ports were reachable.
UDP Port: 27000 - 27040




TCP Ports: Passed
The following TCP ports were reachable.
TCP Port: 27020 - 27040




Background Processes: Passed
There were no processes found that conflict with Steam or the games.



Loaded Modules: Passed
There were no loaded modules found that conflict with Steam or the games.



Services: Failed
The following services were found on your system. Please try disabling the service or uninstalling the application assoicated with them, and see if that resolves your issue
Service: Ati HotKey Poller
Ati HotKey Poller has been reported to cause mouse and keyboard lag.
Severity: Low



Layered Service Providers: Passed
There were no LSPs found that should conflict with Steam or the games.



Audio/Video Codecs: Passed
There were no audio/video codecs found that conflict with Steam or the games.


Additional Information


If Steam continues to crash, try deleting all files and folders in the Steam directory except for steam.exe and the SteamApps folder




If you continue to have problems playing the games, try using the launch options -nosound and -windowed.

Open Steam, then Play games
Right click the Souce game, click properties, then Launch options
add -nosound -windowed, click ok, then close.




If you continue to have problems updating Steam, please exit from Steam, and then delete the following files from your Steam directory.

C:\Program Files\Steam\Steam.dll
C:\Program Files\Steam\SteamUI.dll
C:\Program Files\Steam\ClientRegistry.Blob




If you continue to have problems finding any servers, please exit from Steam, and then delete the following files from your Steam\config directory.

C:\Program Files\Steam\config\serverbrowser.vdf
C:\Program Files\Steam\config\masterservers.vdf




If you continue to have problems with your performance in game, try forcing a lower level DirectX version. Start at the lowest level and go up from there till you find a good level of FPS.

-dxlevel 70
-dxlevel 80
-dxlevel 81
-dxlevel 90

-Open Steam, then Play games
-Right click the Source game, click properties, then Launch options
-add -dxlevel XX, click ok, then close
xarph is offline   Reply With Quote
Old 08-18-2006, 10:18 PM   #4
xarph
Newbie
 
Join Date: Aug 2006
Posts: 3
Default Re: mutagen clouds causing framerate to die

ok, I uninstalled ATI's catalyst control center but left the drivers and now everything's back to normal.

weirdass ATI drivers...
xarph is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.