Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 11-28-2006, 04:12 AM   #1
dogmut2000
Newbie
 
Join Date: Nov 2006
Posts: 2
Default Video stutters/choppy? With vsync on?

If your like me I hate disabling vsync, video is always yucky. Give this a try, open the console and set fps_max to the maximum refresh rate of you monitor. E.g. for my LCD the max refresh rate is 60 "fps_max 60". Doing this made my game run smooth at 1680x1050 with full options (except water detail) and vsync on.

Also, the water detail reflect all is a big performance hit, set it to world only.

dogmut2000
Core 2 Duo E6600, 2GB PC2-5300
Geforce 8800 GTX
dogmut2000 is offline   Reply With Quote
Old 11-28-2006, 10:17 PM   #2
Xenogenetic
Addict
 
Xenogenetic's Avatar
 
Join Date: Mar 2004
Location: Dallas TX
Posts: 1,120
Default Re: Video stutters/choppy? With vsync on?

Big performance hit? The big performance hit is turning on AA, I could run reflect all when I was using my radeon 9600. Maybe there is another bug somewhere that's causing this.

--------------------
Xenogenetic is offline   Reply With Quote
Old 11-28-2006, 10:32 PM   #3
dogmut2000
Newbie
 
Join Date: Nov 2006
Posts: 2
Default Re: Video stutters/choppy? With vsync on?

For my system (using the 8800 GTX) AA at in-game max makes no difference in performance. With AA at max or off, the water detail settings had the same performance. Would be nice to figure out what I can tweak to have full water detail but not such a big deal.
dogmut2000 is offline   Reply With Quote
Old 11-29-2006, 12:39 PM   #4
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: Video stutters/choppy? With vsync on?

8800GTX :O I wouldn't like to see a perfomance decrease anyway.

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video & sound stuttering Nagash SiN Episodes Tech Help 2 06-06-2006 11:05 PM
ATI X700 Sound studder, Video destortion = CRASH! DeboSlayer SiN Episodes Tech Help 16 06-06-2006 12:20 PM
no in-game sound Rynzi SiN Episodes Tech Help 8 05-16-2006 12:58 AM
Geometry Bug ****Spoiler Inside**** lukej SiN Episodes Tech Help 0 05-11-2006 04:40 PM
opengl error for elite force and elite force 2 carlos_technology EF2 Tech Help 2 07-13-2004 04:56 PM


All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.