Ritualistic Forums

Go Back   Ritualistic Forums > Ritual Entertainment Games > SiN Episodes > SiN Episodes Tech Help

Reply
 
Thread Tools Display Modes
Old 12-31-2006, 10:28 AM   #1
jweier1968
Newbie
 
Join Date: Dec 2006
Posts: 4
Unhappy after game install cpu at 98% always

I have tried installing and reinstalling this game and after installation I cant do anything on my pc. When I open my running programs box the only thing running is my system at 98%. If I try to shut down the pc it has to end a running program first. If I uninstall sin emergence everything goes back to normal. I am on xp with a radeon x1600 card. I have 1 gb ram and plenty of hard drive space. I have just installed "just cause", "FEAR", and they run just great. Any help or ideas would be greatly appreciated, Thanks
jweier1968 is offline   Reply With Quote
Old 12-31-2006, 03:37 PM   #2
guru7892
Experienced
 
Join Date: Apr 2006
Posts: 113
Default Re: after game install cpu at 98% always

are you running the game through steam?
guru7892 is offline   Reply With Quote
Old 12-31-2006, 07:50 PM   #3
jweier1968
Newbie
 
Join Date: Dec 2006
Posts: 4
Default Re: after game install cpu at 98% always

I know that steam installs itself first and then sin. I tried also not to install steam but if you try to play I get a error message. Also this is probably a stupid question... I have no desire to play online, I just want to play single player. This game does have a single player game right? Thanks
jweier1968 is offline   Reply With Quote
Old 12-31-2006, 08:30 PM   #4
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: after game install cpu at 98% always

What program is making it got to 100% the setup files?

You can activate the game through Steam by entering the CD Key.

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Old 01-07-2007, 06:52 PM   #5
jweier1968
Newbie
 
Join Date: Dec 2006
Posts: 4
Unhappy Re: after game install cpu at 98% always

I assume it is the set up files. In other words after the game is installed, and not running(just running windows desktop) my cpu usage is at 98%. When I open my running programs box (control/alt/delete/) it shows the only thing running is the system at 98%. I uninstall the game and everything is back to normal. Please help. Thanks
jweier1968 is offline   Reply With Quote
Old 01-08-2007, 03:19 AM   #6
Sarkie
Community Moderator
 
Sarkie's Avatar
 
Join Date: Apr 2006
Posts: 360
Default Re: after game install cpu at 98% always

Can you please take a screenshot of your Steam running, and your task manager please and upload to imageshack.us and pm me the link to.

--------------------
Sarkie
http://sarkies.blogspot.com/
Sarkie is offline   Reply With Quote
Old 02-09-2007, 09:16 PM   #7
jweier1968
Newbie
 
Join Date: Dec 2006
Posts: 4
Talking Re: after game install cpu at 98% always

Just thought I would let you all no what the problem was.... I had a teac dv-w58e dvd rom/dvd/rw drive. I found the problem after I bought battlestations midway and had the same issue. I replaced it with a new faster one and it works great. Thanks for your replies tho. Happy hunting!!!
jweier1968 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emergence: Rights and wrongs Quitch SiN Episodes 21 06-04-2006 08:15 PM
Early Review of CZ Glade_Mormor Condition Zero & CS Xbox 40 07-28-2003 11:36 PM
Thoughts on why DooM3, or will it(?), suck... STATIC3D Miscellaneous 26 09-10-2001 03:05 AM
The game story and other items simoom Heavy Metal FAKK2 4 06-12-2001 11:21 PM
AWESOME GAME KamikazemunkY SiN, SiN Steam & Wages of Sin 16 04-15-2001 12:24 AM


All times are GMT -5. The time now is 11:24 PM.


Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.